BL🅾G News


« juin 2018
123
45678910
11121314151617
18192021222324
252627282930

Actu G33k & Admin stuff. Powered by 🅴🆁🆁🅴🆄🆁32

Aucun commentaire

Mise à jour des paquets de sécurité Debian 9 stretch automatiquement en installant : unattended-upgrades

$ apt install unattended-upgrades

Il suffit de le paramétrer avec cette commande:

$ dpkg-reconfigure unattended-upgrades

Exemple

  Il est important de mettre régulièrement son système à jour pour maintenir un haut niveau de sécurité. 
 Par défaut, les mises à jour doivent être appliquées manuellement à l'aide d'un outil de gestion de paquets.
 Autrement, vous pouvez choisir d'automatiser ce processus de téléchargement et d'installation des mises à jour de sécurité.                                                                                                                                    

 Faut-il automatiquement télécharger et installer les mises à jour de la version stable ? 
      Oui  

Répondre . OUI


    Veuillez indiquer une valeur pour le motif de correspondance « Origin-Pattern » pour unattended-upgrades. 
   Un paquet sera mis à jour uniquement si ses métadonnées correspondent à tous les mots clés indiqués ici.
   Motif « Origin-Pattern » auquel les paquets doivent correspondre pour être mis à jour :                   
  
  │ "origin=Debian,codename=${distro_codename},label=Debian-Security";________________________________________ │

      Ok                            

Par défaut on sélection : OK

Finish.

Enjoy !

by 🅴🆁🆁🅴🆄🆁32

Hosted on

🅴🅲🅷🔵🆂🆈🆂🆃🅴🅼



Aucun commentaire

Si vous avez un conflit avec la commande :

git pull

et que vous avez cette erreur :

--> Veuillez valider ou remiser vos modifications avant la fusion.

en voulant mettre à jour un dépots gitlab ou github (et non pas faire un merge ou push ! )

example d'erreur:

$ git  pull

Mise à jour 35344ac..d2d6c92
error: Vos modifications locales aux fichiers suivants seraient écrasées par la fusion :
        config.php
        inc/js/photosphere/sphere.js
        inc/loc/default.ini
        inc/loc/francais.ini
        index.php
        src/classes/Account.php
...
 src/tests/TestUnit.php
Veuillez valider ou remiser vos modifications avant la fusion.
Abandon

Voici comment corriger cette erreur : un simple git reset --hard HEAD

Résultat:

 Cloud32# git reset --hard HEAD

HEAD est maintenant à 35344ac Merge pull request #298 from saintger/mp4

 Cloud32# git  pull

Mise à jour 35344ac..d2d6c92
Fast-forward
 config.php                    |   3 ++
 inc/js/photosphere/sphere.js  |   2 +-
 inc/loc/default.ini           |  50 +++++++++++++++++++++++++--
 inc/loc/francais.ini          |  71 ++++++++++++++++++++++++++++++++++----
 inc/loc/italian.ini           | 128 ++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
 inc/spiffygif.gif             | Bin 0 -> 28617 bytes
 index.php                     |   7 ++++
 src/classes/Account.php       |   6 ++--
  src/tests/TestUnit.php        |   2 +-
 46 files changed, 1054 insertions(+), 475 deletions(-)
 create mode 100644 inc/loc/italian.ini
 create mode 100644 inc/spiffygif.gif
 create mode 100644 src/classes/Description.php
 create mode 100644 src/js/confirmation.js

by 🅴🆁🆁🅴🆄🆁32
Hosted on

🅴🅲🅷🔵🆂🆈🆂🆃🅴🅼




Rendered in 0.009645 seconds